Ultimate Member 关闭了更新版本提醒,解决高级扩展包无法安装的问题。

Ultimate Member 终极会员从 2.0 版本开始对扩展插件会默认进行版本限制,如果您在数字商城购买了 Ultimate Member Core Extensions 核心扩展包,安装时出现了无法启用的问题,请按照以下方式进行调试:

虽然这是前几天刚刚更新的扩展包,但客服有用户反馈说无法正常启用的问题,我们紧急查看了下原因,发现是今天更新了 Ultimate Member 插件后出现的状况。

去官网查看了下,也未发现有更新,那就只能是先当是 bug 来考虑了,临时解决方法:

临时方法,打开插件的安装信息 php 文件如下:

/*
Plugin Name: Ultimate Member - Private Messages
Plugin URI: http://ultimatemember.com/
Description: Allow users to send private messages to each other on your site.
Version: 2.0.4
Author: Ultimate Member
Author URI: http://ultimatemember.com/
*/

修改 `Version: 2.1.4` 为 `2.2.4` 或者 `2.3.4` 都行。

如下:

改为后保存即可正常启用。如图:

里面包含的差不多 20 个扩展,但并不是每个都会用到的,如果您只是为了测试安装那么可以自行选择尝试,如果您是已经在线运营的站点,请务必只选择自己站点所需要的扩展进行安装;如果一次性全装上可能会出现导致站点卡死的情况。

后记:不是 bug ,而是 Ultimate Member 官方故意增加的版本限制障碍,版本号调高些没任何影响,扩展都为全功能,可以直接用。

原贴:https://bbs.weixiaoduo.com/topic/26950

文章没看懂?代码不会用?需要帮助你可以去论坛提问自助服务台
头像

作者风间

在哪里跌倒,就在哪里趴着。